<!DOCTYPE html>
<html lang="en-AU">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:title" content="The Heartsine 360p: A Life-Saving Device for Sudden Cardiac Arrest"/>
<meta property="og:description" content="The Heartsine 360p is the first ever fully automatic defibrillator (AED) designed to be worn by firefighters, police officers, and other first responders on t"/>
<meta property="og:image" content="https://www.masterblogger.com.au/wp-content/uploads/2022/06/Heartsine-360p-e1655699284544.jpg"/>
<meta property="og:image:width" content="500"/>
<meta property="og:image:height" content="679"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2022-06-20 04:30:31"/>
<meta property="og:article:modified_time" content="2022-06-20 04:30:31"/>
<meta property="og:article:tag" content="Heartsine 360p"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="The Heartsine 360p: A Life-Saving Device for Sudden Cardiac Arrest"/>
<meta name="twitter:description" content="The Heartsine 360p is the first ever fully automatic defibrillator (AED) designed to be worn by firefighters, police officers, and other first responders on t"/>
<meta name="twitter:image" content="https://www.masterblogger.com.au/wp-content/uploads/2022/06/Heartsine-360p-e1655699284544.jpg"/>
<meta name="author" content="Master Blogger"/>

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Heartsine 360p: A Life-Saving Device for Sudden Cardiac Arrest</title>
	<meta name="description" content="Having a lifesaving device like the Heartsine 360p on hand is so important. The Heartsine Pulse Monitor, also known as a wearable pulse oximeter." />
	<link rel="canonical" href="https://www.masterblogger.com.au/the-heartsine-360p-a-life-saving-device/" />
	<meta property="og:url" content="https://www.masterblogger.com.au/the-heartsine-360p-a-life-saving-device/" />
	<meta property="og:site_name" content="Master Blogger" />
	<meta property="article:published_time" content="2022-06-20T04:30:31+00:00" />
	<meta property="og:image" content="https://www.masterblogger.com.au/wp-content/uploads/2022/06/Heartsine-360p-e1655699284544.jpg" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="679" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Master Blogger" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.masterblogger.com.au/#website","url":"https://www.masterblogger.com.au/","name":"Master Blogger","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.masterblogger.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://www.masterblogger.com.au/the-heartsine-360p-a-life-saving-device/#primaryimage","inLanguage":"en-AU","url":"https://www.masterblogger.com.au/wp-content/uploads/2022/06/Heartsine-360p-e1655699284544.jpg","contentUrl":"https://www.masterblogger.com.au/wp-content/uploads/2022/06/Heartsine-360p-e1655699284544.jpg","width":500,"height":679},{"@type":"WebPage","@id":"https://www.masterblogger.com.au/the-heartsine-360p-a-life-saving-device/#webpage","url":"https://www.masterblogger.com.au/the-heartsine-360p-a-life-saving-device/","name":"The Heartsine 360p: A Life-Saving Device for Sudden Cardiac Arrest","isPartOf":{"@id":"https://www.masterblogger.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.masterblogger.com.au/the-heartsine-360p-a-life-saving-device/#primaryimage"},"datePublished":"2022-06-20T04:30:31+00:00","dateModified":"2022-06-20T04:30:31+00:00","author":{"@id":"https://www.masterblogger.com.au/#/schema/person/3cbb9a6aebb280b5aa665583cbd0a77d"},"description":"Having a lifesaving device like the Heartsine 360p on hand is so important. The Heartsine Pulse Monitor, also known as a wearable pulse oximeter.","breadcrumb":{"@id":"https://www.masterblogger.com.au/the-heartsine-360p-a-life-saving-device/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.masterblogger.com.au/the-heartsine-360p-a-life-saving-device/"]}]},{"@type":"BreadcrumbList","@id":"https://www.masterblogger.com.au/the-heartsine-360p-a-life-saving-device/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.masterblogger.com.au/"},{"@type":"ListItem","position":2,"name":"The Heartsine 360p: A Life-Saving Device for Sudden Cardiac Arrest"}]},{"@type":"Person","@id":"https://www.masterblogger.com.au/#/schema/person/3cbb9a6aebb280b5aa665583cbd0a77d","name":"Master Blogger","image":{"@type":"ImageObject","@id":"https://www.masterblogger.com.au/#personlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/810a04fde1219161127efced325ca5fa?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/810a04fde1219161127efced325ca5fa?s=96&d=mm&r=g","caption":"Master Blogger"},"url":"https://www.masterblogger.com.au/author/studio-a/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="heartsine 360p" />
<meta name="original-source" content="https://www.masterblogger.com.au/the-heartsine-360p-a-life-saving-device/" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Master Blogger &raquo; Feed" href="https://www.masterblogger.com.au/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.masterblogger.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.masterblogger.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='everest-toolkit-css'  href='https://www.masterblogger.com.au/wp-content/plugins/everest-toolkit/public/css/everest-toolkit-public.css?ver=1.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A400%2C500%2C700%7CLato%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C400italic%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-font-awesome-css'  href='https://www.masterblogger.com.au/wp-content/themes/hitmag/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-style-css'  href='https://www.masterblogger.com.au/wp-content/themes/hitmag/style.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-flexslider-css'  href='https://www.masterblogger.com.au/wp-content/themes/hitmag/css/flexslider.css?ver=5.8.4' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://www.masterblogger.com.au/wp-content/themes/hitmag/css/magnific-popup.css?ver=5.8.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.masterblogger.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.masterblogger.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.masterblogger.com.au/wp-content/plugins/everest-toolkit/public/js/everest-toolkit-public.js?ver=1.1.9' id='everest-toolkit-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.masterblogger.com.au/wp-content/themes/hitmag/js/html5shiv.min.js?ver=5.8.4' id='html5shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.masterblogger.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.masterblogger.com.au/wp-json/wp/v2/posts/2352" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.masterblogger.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.masterblogger.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://www.masterblogger.com.au/?p=2352' />
<link rel="alternate" type="application/json+oembed" href="https://www.masterblogger.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.masterblogger.com.au%2Fthe-heartsine-360p-a-life-saving-device%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.masterblogger.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.masterblogger.com.au%2Fthe-heartsine-360p-a-life-saving-device%2F&#038;format=xml" />
		<style type="text/css">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</style>
		<style type="text/css">

			.site-title a,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}

	
	</style>
	<link rel="icon" href="https://www.masterblogger.com.au/wp-content/uploads/2020/02/cropped-masterblogger-sm-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.masterblogger.com.au/wp-content/uploads/2020/02/cropped-masterblogger-sm-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.masterblogger.com.au/wp-content/uploads/2020/02/cropped-masterblogger-sm-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.masterblogger.com.au/wp-content/uploads/2020/02/cropped-masterblogger-sm-270x270.png" />
</head>

<body class="post-template-default single single-post postid-2352 single-format-standard wp-custom-logo th-right-sidebar">



<div id="page" class="site hitmag-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header" role="banner">

		
			
			<div class="hm-top-bar">
				<div class="hm-container">
					
											<div class="hm-date">June 20, 2022</div>
					
					
					
				</div><!-- .hm-container -->
			</div><!-- .hm-top-bar -->

		
		
		<div class="header-main-area ">
			<div class="hm-container">
			<div class="site-branding">
				<div class="site-branding-content">
					<div class="hm-logo">
						<a href="https://www.masterblogger.com.au/" class="custom-logo-link" rel="home"><img width="198" height="94" src="https://www.masterblogger.com.au/wp-content/uploads/2020/02/masterblogger-sm.png" class="custom-logo" alt="Master Blogger" /></a>					</div><!-- .hm-logo -->

					<div class="hm-site-title">
													<p class="site-title"><a href="https://www.masterblogger.com.au/" rel="home">Master Blogger</a></p>
											</div><!-- .hm-site-title -->
				</div><!-- .site-branding-content -->
			</div><!-- .site-branding -->

			
						</div><!-- .hm-container -->
		</div><!-- .header-main-area -->

		
		<div class="hm-nav-container">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="hm-container">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-546"><a href="https://www.masterblogger.com.au/home/">Home</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331"><a href="#">Posts</a></li>
<li id="menu-item-547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-547"><a href="#">Categories</a></li>
</ul></div>					
											<div class="hm-search-button-icon"></div>
						<div class="hm-search-box-container">
							<div class="hm-search-box">
								<form role="search" method="get" class="search-form" action="https://www.masterblogger.com.au/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div><!-- th-search-box -->
						</div><!-- .th-search-box-container -->
									</div><!-- .hm-container -->
			</nav><!-- #site-navigation -->
			<div class="hm-nwrap">
				<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			</div>
			<div class="responsive-mainnav"></div>
		</div><!-- .hm-nav-container -->

		
	</header><!-- #masthead -->

	
	<div id="content" class="site-content">
		<div class="hm-container">
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-2352" class="hitmag-single post-2352 post type-post status-publish format-standard has-post-thumbnail hentry category-health-beauty tag-heartsine-360p">

	
	<header class="entry-header">
		<div class="cat-links"><a href="https://www.masterblogger.com.au/category/health-beauty/" rel="category tag">Health &amp; Beauty</a></div><h1 class="entry-title">The Heartsine 360p: A Life-Saving Device for Sudden Cardiac Arrest</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="https://www.masterblogger.com.au/the-heartsine-360p-a-life-saving-device/" rel="bookmark"><time class="entry-date published updated" datetime="2022-06-20T04:30:31+00:00">June 20, 2022</time></a></span><span class="meta-sep"> - </span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.masterblogger.com.au/author/studio-a/">Master Blogger</a></span></span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->
	
	<a class="image-link" href="https://www.masterblogger.com.au/wp-content/uploads/2022/06/Heartsine-360p-e1655699284544.jpg"><img width="515" height="400" src="https://www.masterblogger.com.au/wp-content/uploads/2022/06/Heartsine-360p-515x400.jpg" class="attachment-hitmag-featured size-hitmag-featured wp-post-image" alt="" loading="lazy" /></a>
	
	<div class="entry-content">
		<p style="text-align: justify;">The <a title="Heartsine 360p" href="https://defibrillatorsaustralia.com.au/product/sam-360p-1-pad-pak-03-uk-english-fully-auto/" target="_blank" rel="noopener"><strong>Heartsine 360p</strong></a> is the first ever fully automatic defibrillator (AED) designed to be worn by firefighters, police officers, and other first responders on the job. The tiny device can be carried in a pocket or clipped to an officer’s clothing, allowing them to administer life-saving CPR and a shock to victims of sudden cardiac arrest within just three minutes of the start of their symptoms.</p>
<h2 style="text-align: justify;">What are the causes of sudden cardiac arrest?</h2>
<p style="text-align: justify;">A common cause of sudden cardiac arrest is an abnormal heart rhythm called ventricular fibrillation (VF). This abnormal heart rhythm causes your ventricles to quiver instead of pumping blood. If not treated immediately, VF will lead to death in minutes. There are many risk factors and causes of VF including: structural problems with your heart; coronary artery disease; genetic abnormalities; high blood pressure, diabetes or a family history of premature heart attacks or sudden cardiac arrest.</p>
<h2 style="text-align: justify;">How common is sudden cardiac arrest?</h2>
<p style="text-align: justify;">Although most of us have heard of sudden cardiac arrest (SCA), not many know how prevalent it is. SCA affects between 350,000 and 450,000 people annually in the United States and strikes without warning. That means an average of 1,100 people die from SCA every day—and that’s just in America. Worldwide, that number jumps to more than 700 a day.</p>
<p><img loading="lazy" class="aligncenter wp-image-2353 size-full" title="Heartsine 360p" src="https://www.masterblogger.com.au/wp-content/uploads/2022/06/Heartsine-360p-1-e1655699047958.jpg" alt="Heartsine 360p" width="700" height="700" /></p>
<h2 style="text-align: justify;">Who is at risk?</h2>
<p style="text-align: justify;">Just about anyone can experience a sudden cardiac arrest. According to The Heart Association, as many as 375,000 Americans suffer from sudden cardiac arrest yearly, and only eight percent survive. It happens most often in older men with high blood pressure or other heart conditions—but it can strike anyone at any time. Because of its random nature, you may be caught unprepared when it happens—which is why having a lifesaving device like the Heartsine 360p on hand is so important. What does it do?: When a person suffers from sudden cardiac arrest, their heart suddenly stops beating. Without immediate CPR and defibrillation (shocking their heart back into rhythm), they will die within minutes. But because these events are unpredictable, no one is ever prepared for them—until now.</p>
<h2 style="text-align: justify;">What can be done to prevent sudden cardiac arrest?</h2>
<p style="text-align: justify;">Although medication and lifestyle changes can help lower your risk of sudden cardiac arrest, it’s inevitable that many people will suffer a heart attack. So what can be done to prevent sudden cardiac arrest, and how can you tell if someone is suffering from sudden cardiac arrest? Thanks to a new device called Heartsine 360p, more lives will likely be saved in cases of sudden cardiac arrest.</p>
<h3 style="text-align: justify;">conclusion:</h3>
<p style="text-align: justify;">CPR is only one way to save a life during sudden cardiac arrest (SCA). But while most people can do it—with little or no training—the reality is that most people don’t. The <a title="Heartsine" href="https://www.masterblogger.com.au/category/health-beauty/"><strong>Heartsine</strong></a> Pulse Monitor, also known as a wearable pulse oximeter, changes that.</p>
	</div><!-- .entry-content -->

	
	
	<footer class="entry-footer">
		<span class="hm-tags-links"><span class="hm-tagged">Tagged</span><a href="https://www.masterblogger.com.au/tag/heartsine-360p/" rel="tag">Heartsine 360p</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-## -->
    <div class="hm-related-posts">
    
    <div class="wt-container">
        <h4 class="widget-title">Related Posts</h4>
    </div>

    <div class="hmrp-container">

        
                <div class="hm-rel-post">
                    <a href="https://www.masterblogger.com.au/singing-bowls-how-sound-healings-works/" rel="bookmark" title="Singing bowls: How SOUND HEALINGS works">
                        <img width="348" height="215" src="https://www.masterblogger.com.au/wp-content/uploads/2022/06/QCSingingBowl_100110-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="buy singing bowls" loading="lazy" />                    </a>
                    <h3 class="post-title">
                        <a href="https://www.masterblogger.com.au/singing-bowls-how-sound-healings-works/" rel="bookmark" title="Singing bowls: How SOUND HEALINGS works">
                            Singing bowls: How SOUND HEALINGS works                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2022-06-17T04:48:19+00:00">June 17, 2022</time><time class="updated" datetime="2022-06-09T04:54:30+00:00">June 9, 2022</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://www.masterblogger.com.au/heartsine-360p-the-defibrillator-save-life/" rel="bookmark" title="Heartsine 360p: The Defibrillator That Could Save Your Life">
                        <img width="348" height="215" src="https://www.masterblogger.com.au/wp-content/uploads/2022/05/Heartsine-500p-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="Heartsine 360p" loading="lazy" />                    </a>
                    <h3 class="post-title">
                        <a href="https://www.masterblogger.com.au/heartsine-360p-the-defibrillator-save-life/" rel="bookmark" title="Heartsine 360p: The Defibrillator That Could Save Your Life">
                            Heartsine 360p: The Defibrillator That Could Save Your Life                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2022-05-17T04:45:33+00:00">May 17, 2022</time><time class="updated" datetime="2022-05-17T04:46:01+00:00">May 17, 2022</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://www.masterblogger.com.au/first-aid-for-choking-what-to-do-if-someone-is-choking/" rel="bookmark" title="First Aid for Choking &#8211; What to Do If Someone Is choking on something">
                        <img width="348" height="215" src="https://www.masterblogger.com.au/wp-content/uploads/2022/05/Choking-First-Aid-Australia-1-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" loading="lazy" />                    </a>
                    <h3 class="post-title">
                        <a href="https://www.masterblogger.com.au/first-aid-for-choking-what-to-do-if-someone-is-choking/" rel="bookmark" title="First Aid for Choking &#8211; What to Do If Someone Is choking on something">
                            First Aid for Choking &#8211; What to Do If Someone Is choking on something                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published updated" datetime="2022-05-13T04:12:07+00:00">May 13, 2022</time></p>
                </div>
            
            
    </div>
    </div>

    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.masterblogger.com.au/office-chairs-how-to-tell-the-difference-between-genuine-fake-leather/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Article</span> <span class="post-title">Office Chairs: How to Tell the Difference Between Genuine &#038; Fake Leather</span></a></div><div class="nav-next"><a href="https://www.masterblogger.com.au/why-car-wrecker-best-to-sell-your-car-for-cash-without-expense/" rel="next"><span class="meta-nav" aria-hidden="true">Next Article</span> <span class="post-title">Why Car Wrecker Best to Sell Your Car For Cash Without Expense?</span></a></div></div>
	</nav><div class="hm-authorbox">

    <div class="hm-author-img">
        <img alt='' src='https://secure.gravatar.com/avatar/810a04fde1219161127efced325ca5fa?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/810a04fde1219161127efced325ca5fa?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>    </div>

    <div class="hm-author-content">
        <h4 class="author-name">About Master Blogger</h4>
        <p class="author-description"></p>
        <a class="author-posts-link" href="https://www.masterblogger.com.au/author/studio-a/" title="Master Blogger">
            View all posts by Master Blogger &rarr;        </a>
    </div>

</div>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">

	
	<section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.masterblogger.com.au/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="categories-4" class="widget widget_categories"><h4 class="widget-title">Categories</h4>
			<ul>
					<li class="cat-item cat-item-392"><a href="https://www.masterblogger.com.au/category/accommodation/">accommodation</a>
</li>
	<li class="cat-item cat-item-87"><a href="https://www.masterblogger.com.au/category/advertising-marketing/">Advertising &amp; Marketing</a>
</li>
	<li class="cat-item cat-item-122"><a href="https://www.masterblogger.com.au/category/travel/airport-parking/">Airport Parking</a>
</li>
	<li class="cat-item cat-item-313"><a href="https://www.masterblogger.com.au/category/arts-crafts/">arts &amp; crafts</a>
</li>
	<li class="cat-item cat-item-60"><a href="https://www.masterblogger.com.au/category/automotive/">Automotive</a>
</li>
	<li class="cat-item cat-item-44"><a href="https://www.masterblogger.com.au/category/bathroom-renovations/">Bathroom Renovations</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.masterblogger.com.au/category/building-construction/">Building &amp; Construction</a>
</li>
	<li class="cat-item cat-item-127"><a href="https://www.masterblogger.com.au/category/building-construction/building-inspections/">Building Inspections</a>
</li>
	<li class="cat-item cat-item-197"><a href="https://www.masterblogger.com.au/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-98"><a href="https://www.masterblogger.com.au/category/cleaning/">Cleaning</a>
</li>
	<li class="cat-item cat-item-291"><a href="https://www.masterblogger.com.au/category/shopping/computers-accessories/">Computers Accessories</a>
</li>
	<li class="cat-item cat-item-481"><a href="https://www.masterblogger.com.au/category/digital-marketing/" title="Digital Marketing">Digital Marketing</a>
</li>
	<li class="cat-item cat-item-433"><a href="https://www.masterblogger.com.au/category/lawyer/divorce-lawyer/">Divorce Lawyer</a>
</li>
	<li class="cat-item cat-item-750"><a href="https://www.masterblogger.com.au/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://www.masterblogger.com.au/category/electrician/">Electrician</a>
</li>
	<li class="cat-item cat-item-626"><a href="https://www.masterblogger.com.au/category/building-construction/engineering-recruitment-agency/">Engineering Recruitment Agency</a>
</li>
	<li class="cat-item cat-item-633"><a href="https://www.masterblogger.com.au/category/enviormental-consultant/">Enviormental Consultant</a>
</li>
	<li class="cat-item cat-item-255"><a href="https://www.masterblogger.com.au/category/finance/">Finance</a>
</li>
	<li class="cat-item cat-item-534"><a href="https://www.masterblogger.com.au/category/first-aid-course/">First Aid Course</a>
</li>
	<li class="cat-item cat-item-264"><a href="https://www.masterblogger.com.au/category/fitout/">Fitout</a>
</li>
	<li class="cat-item cat-item-483"><a href="https://www.masterblogger.com.au/category/floor-polishing/">Floor Polishing</a>
</li>
	<li class="cat-item cat-item-697"><a href="https://www.masterblogger.com.au/category/flooring/">Flooring</a>
</li>
	<li class="cat-item cat-item-81"><a href="https://www.masterblogger.com.au/category/shopping/flowers/">Flowers</a>
</li>
	<li class="cat-item cat-item-73"><a href="https://www.masterblogger.com.au/category/food-beverages/">Food &amp; Beverages</a>
</li>
	<li class="cat-item cat-item-188"><a href="https://www.masterblogger.com.au/category/function-venue/">Function Venue</a>
</li>
	<li class="cat-item cat-item-339"><a href="https://www.masterblogger.com.au/category/funeral/">Funeral</a>
</li>
	<li class="cat-item cat-item-215"><a href="https://www.masterblogger.com.au/category/home-improvement/furniture/">Furniture</a>
</li>
	<li class="cat-item cat-item-274"><a href="https://www.masterblogger.com.au/category/game/">Game</a>
</li>
	<li class="cat-item cat-item-208"><a href="https://www.masterblogger.com.au/category/health-beauty/">Health &amp; Beauty</a>
</li>
	<li class="cat-item cat-item-390"><a href="https://www.masterblogger.com.au/category/home-and-garden/">Home And Garden</a>
</li>
	<li class="cat-item cat-item-107"><a href="https://www.masterblogger.com.au/category/building-construction/home-builders/">Home Builders</a>
</li>
	<li class="cat-item cat-item-51"><a href="https://www.masterblogger.com.au/category/home-improvement/">Home Improvement</a>
</li>
	<li class="cat-item cat-item-74"><a href="https://www.masterblogger.com.au/category/food-beverages/horse-food/">Horse Food</a>
</li>
	<li class="cat-item cat-item-55"><a href="https://www.masterblogger.com.au/category/industrial/">industrial</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.masterblogger.com.au/category/lawyer/">lawyer</a>
</li>
	<li class="cat-item cat-item-222"><a href="https://www.masterblogger.com.au/category/shopping/led-light/">Led Light</a>
</li>
	<li class="cat-item cat-item-65"><a href="https://www.masterblogger.com.au/category/home-improvement/painters/">Painters</a>
</li>
	<li class="cat-item cat-item-52"><a href="https://www.masterblogger.com.au/category/home-improvement/pergolas/">Pergolas</a>
</li>
	<li class="cat-item cat-item-178"><a href="https://www.masterblogger.com.au/category/pest-control/">Pest Control</a>
</li>
	<li class="cat-item cat-item-445"><a href="https://www.masterblogger.com.au/category/photography/">photography</a>
</li>
	<li class="cat-item cat-item-155"><a href="https://www.masterblogger.com.au/category/building-construction/plumber/">Plumber</a>
</li>
	<li class="cat-item cat-item-32"><a href="https://www.masterblogger.com.au/category/rainwater-tank/">Rainwater Tank</a>
</li>
	<li class="cat-item cat-item-175"><a href="https://www.masterblogger.com.au/category/real-estate/">Real Estate</a>
</li>
	<li class="cat-item cat-item-125"><a href="https://www.masterblogger.com.au/category/removalists/">Removalists</a>
</li>
	<li class="cat-item cat-item-213"><a href="https://www.masterblogger.com.au/category/building-construction/roller-shutter/">Roller Shutter</a>
</li>
	<li class="cat-item cat-item-549"><a href="https://www.masterblogger.com.au/category/shopping/sensory-bags/">Sensory Bags</a>
</li>
	<li class="cat-item cat-item-686"><a href="https://www.masterblogger.com.au/category/digital-marketing/seo/">SEO</a>
</li>
	<li class="cat-item cat-item-80"><a href="https://www.masterblogger.com.au/category/shopping/">Shopping</a>
</li>
	<li class="cat-item cat-item-310"><a href="https://www.masterblogger.com.au/category/health-beauty/skin-care/">Skin Care</a>
</li>
	<li class="cat-item cat-item-726"><a href="https://www.masterblogger.com.au/category/social-media-marketing/" title="Social Media Marketing">Social Media Marketing</a>
</li>
	<li class="cat-item cat-item-636"><a href="https://www.masterblogger.com.au/category/solar/">Solar</a>
</li>
	<li class="cat-item cat-item-570"><a href="https://www.masterblogger.com.au/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-228"><a href="https://www.masterblogger.com.au/category/building-construction/swimming-pool/">Swimming Pool</a>
</li>
	<li class="cat-item cat-item-348"><a href="https://www.masterblogger.com.au/category/toys/">Toys</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://www.masterblogger.com.au/category/transportation/">Transportation</a>
</li>
	<li class="cat-item cat-item-121"><a href="https://www.masterblogger.com.au/category/travel/">Travel</a>
</li>
	<li class="cat-item cat-item-39"><a href="https://www.masterblogger.com.au/category/tree-removal/">Tree Removal</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.masterblogger.com.au/category/uncategorised/">Uncategorised</a>
</li>
	<li class="cat-item cat-item-151"><a href="https://www.masterblogger.com.au/category/waste-management/">Waste Management</a>
</li>
			</ul>

			</section><section id="archives-4" class="widget widget_archive"><h4 class="widget-title">Archives</h4>
			<ul>
					<li><a href='https://www.masterblogger.com.au/2022/06/'>June 2022</a></li>
	<li><a href='https://www.masterblogger.com.au/2022/05/'>May 2022</a></li>
	<li><a href='https://www.masterblogger.com.au/2022/04/'>April 2022</a></li>
	<li><a href='https://www.masterblogger.com.au/2022/03/'>March 2022</a></li>
	<li><a href='https://www.masterblogger.com.au/2022/02/'>February 2022</a></li>
	<li><a href='https://www.masterblogger.com.au/2022/01/'>January 2022</a></li>
	<li><a href='https://www.masterblogger.com.au/2021/12/'>December 2021</a></li>
	<li><a href='https://www.masterblogger.com.au/2021/11/'>November 2021</a></li>
	<li><a href='https://www.masterblogger.com.au/2021/10/'>October 2021</a></li>
	<li><a href='https://www.masterblogger.com.au/2021/09/'>September 2021</a></li>
	<li><a href='https://www.masterblogger.com.au/2021/08/'>August 2021</a></li>
	<li><a href='https://www.masterblogger.com.au/2021/07/'>July 2021</a></li>
	<li><a href='https://www.masterblogger.com.au/2021/06/'>June 2021</a></li>
	<li><a href='https://www.masterblogger.com.au/2021/05/'>May 2021</a></li>
	<li><a href='https://www.masterblogger.com.au/2021/04/'>April 2021</a></li>
	<li><a href='https://www.masterblogger.com.au/2021/03/'>March 2021</a></li>
	<li><a href='https://www.masterblogger.com.au/2021/02/'>February 2021</a></li>
	<li><a href='https://www.masterblogger.com.au/2021/01/'>January 2021</a></li>
	<li><a href='https://www.masterblogger.com.au/2020/12/'>December 2020</a></li>
	<li><a href='https://www.masterblogger.com.au/2020/11/'>November 2020</a></li>
	<li><a href='https://www.masterblogger.com.au/2020/10/'>October 2020</a></li>
	<li><a href='https://www.masterblogger.com.au/2020/09/'>September 2020</a></li>
	<li><a href='https://www.masterblogger.com.au/2020/08/'>August 2020</a></li>
	<li><a href='https://www.masterblogger.com.au/2020/07/'>July 2020</a></li>
	<li><a href='https://www.masterblogger.com.au/2020/06/'>June 2020</a></li>
	<li><a href='https://www.masterblogger.com.au/2020/05/'>May 2020</a></li>
	<li><a href='https://www.masterblogger.com.au/2020/04/'>April 2020</a></li>
	<li><a href='https://www.masterblogger.com.au/2020/03/'>March 2020</a></li>
	<li><a href='https://www.masterblogger.com.au/2020/02/'>February 2020</a></li>
			</ul>

			</section>
		<section id="recent-posts-5" class="widget widget_recent_entries">
		<h4 class="widget-title">Popular Post</h4>
		<ul>
											<li>
					<a href="https://www.masterblogger.com.au/a-step-by-step-guide-to-video-production-services/">A Step-by-Step Guide to Video Production Services</a>
											<span class="post-date">June 20, 2022</span>
									</li>
											<li>
					<a href="https://www.masterblogger.com.au/why-car-wrecker-best-to-sell-your-car-for-cash-without-expense/">Why Car Wrecker Best to Sell Your Car For Cash Without Expense?</a>
											<span class="post-date">June 20, 2022</span>
									</li>
											<li>
					<a href="https://www.masterblogger.com.au/the-heartsine-360p-a-life-saving-device/" aria-current="page">The Heartsine 360p: A Life-Saving Device for Sudden Cardiac Arrest</a>
											<span class="post-date">June 20, 2022</span>
									</li>
											<li>
					<a href="https://www.masterblogger.com.au/office-chairs-how-to-tell-the-difference-between-genuine-fake-leather/">Office Chairs: How to Tell the Difference Between Genuine &#038; Fake Leather</a>
											<span class="post-date">June 17, 2022</span>
									</li>
											<li>
					<a href="https://www.masterblogger.com.au/what-are-the-advantages-of-load-cells/">What are the Advantages of Load Cells?</a>
											<span class="post-date">June 17, 2022</span>
									</li>
											<li>
					<a href="https://www.masterblogger.com.au/singing-bowls-how-sound-healings-works/">Singing bowls: How SOUND HEALINGS works</a>
											<span class="post-date">June 17, 2022</span>
									</li>
											<li>
					<a href="https://www.masterblogger.com.au/5-things-you-need-to-know-before-hiring-electricians-for-your-home/">5 Things you Need to Know Before Hiring Electricians for your Home</a>
											<span class="post-date">June 16, 2022</span>
									</li>
											<li>
					<a href="https://www.masterblogger.com.au/reasons-why-plantation-shutters-are-the-best-addition/">Reasons Why Plantation Shutters Are The Best Addition</a>
											<span class="post-date">June 15, 2022</span>
									</li>
											<li>
					<a href="https://www.masterblogger.com.au/5-ways-you-can-maximize-space-in-your-new-carport/">5 Ways You Can Maximize Space in Your New Carport</a>
											<span class="post-date">June 14, 2022</span>
									</li>
											<li>
					<a href="https://www.masterblogger.com.au/choosing-the-perfect-function-venue/">Core Tips For Choosing The Perfect Function Venue</a>
											<span class="post-date">June 14, 2022</span>
									</li>
											<li>
					<a href="https://www.masterblogger.com.au/core-reasons-to-choose-a-kimberley-group-tour/">Core Reasons to Choose a Kimberley Group Tour</a>
											<span class="post-date">June 13, 2022</span>
									</li>
					</ul>

		</section>
	
</aside><!-- #secondary -->	</div><!-- .hm-container -->
	</div><!-- #content -->
	
	<div class="hm-container">
		<h4 class="widget-title">Sponsor Links</h4>
	<div class="sposor_grid_main">	
			        <div class="sponsor-grid">
	        	<div class="sponsor-image">
	        		<img src="https://www.masterblogger.com.au/wp-content/uploads/2021/08/India-150x150-1.png" style="width:150px;height: 150px;" alt="" />
	        	</div>
	        	<div class="sponsor-description"><p>Promote your business with <a title="Best SEO Company in India" href="https://studio45.in/seo-company-india/"><strong>SEO Company India</strong></a>.</p>
</div>
	        </div>
			        <div class="sponsor-grid">
	        	<div class="sponsor-image">
	        		<img src="https://www.masterblogger.com.au/wp-content/uploads/2021/08/Melbourne-150x150-1.jpg" style="width:150px;height: 150px;" alt="" />
	        	</div>
	        	<div class="sponsor-description"><p>Bolster Your ROI with the Rock-solid <a title="SEO Melbourne" href="https://zibdigital.com.au/seo-melbourne/"><strong>SEO Melbourne</strong></a> services.</p>
</div>
	        </div>
			        <div class="sponsor-grid">
	        	<div class="sponsor-image">
	        		<img src="https://www.masterblogger.com.au/wp-content/uploads/2021/08/Adelaide.jpg" style="width:150px;height: 150px;" alt="" />
	        	</div>
	        	<div class="sponsor-description"><p>Led Your Online Business at the Top with <a title="SEO Company Adelaide" href="https://zibdigital.com.au/seo-adelaide/"><strong>SEO Company Adelaide</strong></a></p>
</div>
	        </div>
			        <div class="sponsor-grid">
	        	<div class="sponsor-image">
	        		<img src="https://www.masterblogger.com.au/wp-content/uploads/2021/08/sydney-150x150-1.jpg" style="width:150px;height: 150px;" alt="" />
	        	</div>
	        	<div class="sponsor-description"><p>Win Over Your Competitors by Adding <a title="SEO Sydney" href="https://zibdigital.com.au/seo-sydney/"><strong>SEO Sydney</strong></a> Strategies</p>
</div>
	        </div>
			        <div class="sponsor-grid">
	        	<div class="sponsor-image">
	        		<img src="https://www.masterblogger.com.au/wp-content/uploads/2021/08/Silver-Jewellery-Online-150x150-1.png" style="width:150px;height: 150px;" alt="" />
	        	</div>
	        	<div class="sponsor-description"><p>Read to Know How <a title="Silver Jewellery Online" href="https://zilvercraft.com/"><strong>Silver Jewellery Online</strong></a> can Enhance the Beauty.</p>
</div>
	        </div>
			        <div class="sponsor-grid">
	        	<div class="sponsor-image">
	        		<img src="https://www.masterblogger.com.au/wp-content/uploads/2021/08/Dubai-150x150-1.jpg" style="width:150px;height: 150px;" alt="SEO Dubai" />
	        	</div>
	        	<div class="sponsor-description"><p>Optimize Your Website by Hiring the Best <a title="SEO Dubai" href="https://dubaiseoagency.ae/"><b>SEO Dubai</b></a></p>
</div>
	        </div>
				</div>
		</div>
	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="hm-container">

			
			<div class="footer-widget-area">
				<div class="footer-sidebar" role="complementary">
					<aside id="text-2" class="widget widget_text">			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-664" src="https://www.masterblogger.com.au/wp-content/uploads/2020/02/masterblogger-sm.png" alt="" width="198" height="94" /></p>
</div>
		</aside>				</div><!-- .footer-sidebar -->
		
				<div class="footer-sidebar" role="complementary">
					
		<aside id="recent-posts-6" class="widget widget_recent_entries">
		<h4 class="footer-widget-title">Latest Post</h4>
		<ul>
											<li>
					<a href="https://www.masterblogger.com.au/a-step-by-step-guide-to-video-production-services/">A Step-by-Step Guide to Video Production Services</a>
									</li>
											<li>
					<a href="https://www.masterblogger.com.au/why-car-wrecker-best-to-sell-your-car-for-cash-without-expense/">Why Car Wrecker Best to Sell Your Car For Cash Without Expense?</a>
									</li>
											<li>
					<a href="https://www.masterblogger.com.au/the-heartsine-360p-a-life-saving-device/" aria-current="page">The Heartsine 360p: A Life-Saving Device for Sudden Cardiac Arrest</a>
									</li>
					</ul>

		</aside>				</div><!-- .footer-sidebar -->		

				<div class="footer-sidebar" role="complementary">
					<aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.masterblogger.com.au/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>				</div><!-- .footer-sidebar -->			
			</div><!-- .footer-widget-area -->

			
		</div><!-- .hm-container -->

		<div class="site-info">
			<div class="hm-container">
				<div class="site-info-owner">
					Copyright © 2021 Master Blogger All Rights Reserved <a title="SEO Ahmedabad" href="https://studio45.in/"><b>SEO Ahmedabad</b></a> & <a title="SEO Company in Ahmedabad" href="https://digital45.in/"><b>SEO Company in Ahmedabad</b></a> by Studio45				</div>			
				<div class="site-info-designer">
					Powered by <a href="https://wordpress.org" target="_blank" title="WordPress">WordPress</a> and <a href="https://themezhut.com/themes/hitmag/" target="_blank" title="HitMag WordPress Theme">HitMag</a>.				</div>
			</div><!-- .hm-container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

	
</div><!-- #page -->


<script type='text/javascript' src='https://www.masterblogger.com.au/wp-content/themes/hitmag/js/navigation.js?ver=20151215' id='hitmag-navigation-js'></script>
<script type='text/javascript' src='https://www.masterblogger.com.au/wp-content/themes/hitmag/js/skip-link-focus-fix.js?ver=20151215' id='hitmag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.masterblogger.com.au/wp-content/themes/hitmag/js/jquery.flexslider-min.js?ver=5.8.4' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://www.masterblogger.com.au/wp-content/themes/hitmag/js/scripts.js?ver=5.8.4' id='hitmag-scripts-js'></script>
<script type='text/javascript' src='https://www.masterblogger.com.au/wp-content/themes/hitmag/js/jquery.magnific-popup.min.js?ver=5.8.4' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://www.masterblogger.com.au/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
</body>
</html>